summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-23 15:34:11 -0500
committerLeo Famulari <leo@famulari.name>2021-01-24 14:06:25 -0500
commit1482dbcf27723a003be52f25b342838eae7e5094 (patch)
tree1e9f40ebafec6f5294783ff1ee350b2e248e6c64 /gnu/packages/linux.scm
parentcd6763e48a207fc3c926e96341ac3a7fda027786 (diff)
gnu: linux-libre 5.4: Update to 5.4.92.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.92. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f03d808b04..c4fd300c57 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -369,7 +369,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.4-version "5.4.91")
+(define-public linux-libre-5.4-version "5.4.92")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -377,7 +377,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "05swzh4gb0mk6wzza0k6b0283cygkvj8a2d2b2gab6sb0fxn208f")))
+ (hash (base32 "1zcl4dadyfrgmx6rh0ncy403rsqb1qs092m6zr6b3i14i3wpz4y0")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))