summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-11 16:18:13 -0500
committerLeo Famulari <leo@famulari.name>2021-03-11 18:06:38 -0500
commit234aa6c9645e31429da2adf75c144947f94ce245 (patch)
tree464e24accfc4c18175c51783795ca8276c6f8633 /gnu/packages/linux.scm
parentc39d8a11c0cdece6206b4b5a5ffb8c34025745c9 (diff)
gnu: linux-libre 5.10: Update to 5.10.23.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.23. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 35cccd9ca5..c871eb301a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -370,7 +370,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-5.10-version "5.10.22")
+(define-public linux-libre-5.10-version "5.10.23")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -378,7 +378,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1pv3661d1gvkdl2jg6wx95lr5lcp6q77jrmx0m4a6z6n6asicnr4")))
+ (hash (base32 "0snvkrs95wbx611kcnap59whfiz6h6mzsnbwswk5py3gxh1irqpn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))