summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-20 22:53:13 -0400
committerLeo Famulari <leo@famulari.name>2021-03-21 13:26:08 -0400
commit46479ec5583ac0e587894e74dad688addb3c3413 (patch)
tree33d2229d99d42cc14a252d6dd62436c8733c634d /gnu/packages/linux.scm
parent06017698c64e988871ebf0ee831a9bde076355ef (diff)
gnu: linux-libre 4.19: Update to 4.19.182.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.182. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c67c1c0302..6d2939adca 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -396,7 +396,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.181")
+(define-public linux-libre-4.19-version "4.19.182")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -404,7 +404,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1kd967azsq6w41ch8iwpv0i4yjkpijzn5avcipi1141dx4ryw62j")))
+ (hash (base32 "0r93mgvjypmj0glg0912vfq9zbagi59w4d88ynz5gm8sl05pbnq5")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))