summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-11-20 20:40:14 -0500
committerMark H Weaver <mhw@netris.org>2019-11-20 20:40:14 -0500
commit477246878b766edb30a780190b2cead0c4b29156 (patch)
tree462301c2cc5985161d1eb5f8c3986e5c9f9e7de7 /gnu/packages/linux.scm
parente9f755f0b860282d6c909d5981e79872d96d278b (diff)
gnu: linux-libre: Update to 5.3.12.
* gnu/packages/linux.scm (linux-libre-5.3-version): Update to 5.3.12. (linux-libre-5.3-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a778ca7384..8e094ad021 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -352,10 +352,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
"linux-" version ".tar.xz"))
(sha256 hash)))
-(define-public linux-libre-5.3-version "5.3.11")
+(define-public linux-libre-5.3-version "5.3.12")
(define-public linux-libre-5.3-pristine-source
(let ((version linux-libre-5.3-version)
- (hash (base32 "1dxfh0l4inpjd17pyxfsskjsphs43r8lg6nhhr3y4whxdna5cwbf")))
+ (hash (base32 "184pmjyqh4bkrc3vj65zn6xnljzv9d1x7c1z0hlgj6fakpwgdgsk")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.3)))