summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-01-12 15:05:39 -0500
committerLeo Famulari <leo@famulari.name>2021-01-13 14:05:18 -0500
commit61d21a7e44914ae030b8805297202edeaa7241af (patch)
tree90b5022f25b72c0545c0aaf8cadf0c57aecd5896 /gnu/packages/linux.scm
parent63a0fe4c8a526cf51493ba4c04f70eb064be4c82 (diff)
gnu: linux-libre 5.10: Update to 5.10.7.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.7. (linux-libre-5.10-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b16b3b7adb..b209e904c6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -353,7 +353,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.10-version "5.10.6")
+(define-public linux-libre-5.10-version "5.10.7")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
linux-libre-5.10-version
@@ -361,7 +361,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0hh27ccqimagr3aij7ygwikxw66y63sqwd0xlf49bhpjd090r9a7")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "02v91afra3pcwfws74wxdsm8pfc57vws659b7j6jmsxm3hnd0rvp")))
+ (hash (base32 "1gpsdxq2gx40gpmm0zya0wxd7fdflbaq9j1j0hbffahgz44nxgsc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))