summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-16 18:22:15 -0500
committerLeo Famulari <leo@famulari.name>2020-12-16 23:11:53 -0500
commit8eb06cc5cf9c58b2c7fea3b33a5c70954307cfb8 (patch)
tree6641296fcf1d1dcb5e10fdcfa3726f3a41e5f68d /gnu/packages/linux.scm
parentaa02c6f6d789621cb945e1b5f0c35c1e99951c16 (diff)
gnu: linux-libre: Update to 5.9.15.
* gnu/packages/linux.scm (linux-libre-5.9-version): Update to 5.9.15. (deblob-scripts-5.9, linux-libre-5.9-pristine-source): Update hashes
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f76590ec96..7cad27cc6b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -352,15 +352,15 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernel. That is, the most recently released major
;; version.
-(define-public linux-libre-5.9-version "5.9.14")
+(define-public linux-libre-5.9-version "5.9.15")
(define deblob-scripts-5.9
(linux-libre-deblob-scripts
linux-libre-5.9-version
(base32 "1l0iw2lp6alk0a8nvdafklyks83iiyw4b2r5xif84z47qfbydsis")
- (base32 "0yb04a4j2wq3mwvks3cj7kcm2pscmfs29lrz3falkxpbvjxbbgq2")))
+ (base32 "1vrv78xwcy32b82plkkbpyfxhpy3br7b18sjah4iqv25fxfcxpak")))
(define-public linux-libre-5.9-pristine-source
(let ((version linux-libre-5.9-version)
- (hash (base32 "0jbb3rzbkh0l75zq9bnc60w55ryvrvcg7vw85fsbcwfzvi0zpz1r")))
+ (hash (base32 "1vhaayqjv1ha3nsxy9zbsz497ba4d4a1g0gfhgxcvci8dp8djh2p")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.9)))