summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2017-09-28 23:51:54 -0400
committerMark H Weaver <mhw@netris.org>2017-09-28 23:51:54 -0400
commit94c686573795cd1dd9b21acc02234f338e79f91d (patch)
tree99d67668d3e13b9d118bfe29b4e23271f140e01f /gnu/packages/linux.scm
parente604c028471d7790cd030e1bf397b47628b0e2ef (diff)
gnu: linux-libre: Update to 4.13.4.
* gnu/packages/linux.scm (%linux-libre-version): Update to 4.13.4. (%linux-libre-hash): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0e0109d356..8ef7a105d3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -367,8 +367,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
-(define %linux-libre-version "4.13.3")
-(define %linux-libre-hash "011mjm7kz8sf45zj17qldww34q8wh1sv6j0zqrmrlrj39i0xq1a2")
+(define %linux-libre-version "4.13.4")
+(define %linux-libre-hash "028dww9c6x22mvd0jd87bmibqiz5lrsyynrbzka18gh39sk0v8j7")
(define-public linux-libre
(make-linux-libre %linux-libre-version