summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-12-12 00:37:29 -0500
committerLeo Famulari <leo@famulari.name>2020-12-12 02:35:01 -0500
commita3a81a8703295b6ac2f0ffde5a2e8e72196178bb (patch)
tree0fe01e1e1ba046b27ef84af1a5d666b37c2971de /gnu/packages/linux.scm
parent0fae07917ba33c314ae2db601d20db2473a20bca (diff)
gnu: linux-libre 4.19: Update to 4.19.163.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.163. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6d2b8582e1..c9377cc8f5 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -381,7 +381,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.162")
+(define-public linux-libre-4.19-version "4.19.163")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -389,7 +389,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "052nk889fcvw7p4vll5dky6dcr1g6mvn1i93xykhch6yxkl26ds5")))
+ (hash (base32 "1z65iwwyx2b01fncygckmhpxirzs52qfqmv3agirn4laxgjw9viy")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))