summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-11 16:18:33 -0500
committerLeo Famulari <leo@famulari.name>2021-03-11 18:06:38 -0500
commita4905b424eab889206f1837a5894610113aaeba6 (patch)
tree922196ff2a65359463fe6c91efb826c3de783301 /gnu/packages/linux.scm
parent234aa6c9645e31429da2adf75c144947f94ce245 (diff)
gnu: linux-libre 5.4: Update to 5.4.105.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.105. (linux-libre-5.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c871eb301a..df57a51a90 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.104")
+(define-public linux-libre-5.4-version "5.4.105")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -391,7 +391,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1p8459plp3a6xw7cib34p7bddjs0dlv2m34dy4z6bbsvgfg51m74")))
+ (hash (base32 "1dmq1zkr4idbbvh7wln5hn5sl4d0mcfm1af5bvsmsa44c78lqki4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))