summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-12-01 20:50:28 -0500
committerMark H Weaver <mhw@netris.org>2019-12-01 20:50:28 -0500
commitb3cea86ac853c509f0c42e5ae88d03ba06dae5f3 (patch)
tree4b73f05e8aeee476268b4c022eb0bb85c585ea9c /gnu/packages/linux.scm
parenteac9ddfaf37c392a003ce35d8a6955764bcf147a (diff)
gnu: linux-libre@4.19: Update to 4.19.87.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.87. (linux-libre-4.19-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e92039f732..3c3f57773c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -360,10 +360,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.3)))
-(define-public linux-libre-4.19-version "4.19.86")
+(define-public linux-libre-4.19-version "4.19.87")
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "1xmzcxsiydym574y7k313qd8s4c3mdahpb3nx3cingfl36ivnb5z")))
+ (hash (base32 "07fsds2k0hxqgny86winzl46d79g6mb9s28bp7nwlvwf67l22wm5")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))