summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2019-11-12 20:43:27 -0500
committerMark H Weaver <mhw@netris.org>2019-11-12 20:43:27 -0500
commitaeaad403b8ededce2077361baabdf5529676cf1b (patch)
tree2781430b5539e6708f4b44a8f3e9015636715b20 /gnu/packages/linux.scm
parentd673993a9aac0f3463cff1e91f25b075e1ce0f20 (diff)
gnu: linux-libre@4.4: Update to 4.4.201.
* gnu/packages/linux.scm (linux-libre-4.4-version): Update to 4.4.201. (linux-libre-4.4-pristine-source): Update hash.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 71d3db62d3..91f6384b6e 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,10 +383,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.9)))
-(define-public linux-libre-4.4-version "4.4.200")
+(define-public linux-libre-4.4-version "4.4.201")
(define-public linux-libre-4.4-pristine-source
(let ((version linux-libre-4.4-version)
- (hash (base32 "02g8h62nq0xrfkxfxxwamdnmkw19p2x5lnrmqszlvgx1ymhfsnfm")))
+ (hash (base32 "120kci4kmc48zcw16lhxmh71kaxm9ac5qxik36q3a20czg28b2m7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.4)))