summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2016-02-03 21:03:46 +0100
committerAndreas Enge <andreas@enge.fr>2016-02-03 21:03:46 +0100
commit35dfcdd753f7600a82c3a766a16e92ce1bcf2272 (patch)
tree4ef1b98ea7c77d075b7e131ad8eced0d3fa05af2 /gnu/packages/linux.scm
parentd120b1d433fc2094c56f2c2ecafc4150c2c06348 (diff)
gnu: numactl: Remove unsupported system armhf-linux.
* gnu/packages/linux.scm (numactl)[supported-systems]: Remove armhf.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a4fbb02ba3..c643d12a6c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -1,6 +1,6 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2012, 2013, 2014, 2015, 2016 Ludovic Courtès <ludo@gnu.org>
-;;; Copyright © 2013, 2014, 2015 Andreas Enge <andreas@enge.fr>
+;;; Copyright © 2013, 2014, 2015, 2016 Andreas Enge <andreas@enge.fr>
;;; Copyright © 2012 Nikita Karetnikov <nikita@karetnikov.org>
;;; Copyright © 2014, 2015, 2016 Mark H Weaver <mhw@netris.org>
;;; Copyright © 2015 Federico Beffa <beffa@fbengineering.ch>
@@ -1415,6 +1415,9 @@ file system is as easy as logging into the server with an SSH client.")
;; to run, which we can't assume to have.
#:tests? #f))
+ ;; NUMA is apparently not supported on armhf, see
+ ;; http://www.spinics.net/lists/linux-numa/msg01157.html
+ (supported-systems (delete "armhf-linux" %supported-systems))
(home-page "http://oss.sgi.com/projects/libnuma/")
(synopsis "Tools for non-uniform memory access (NUMA) machines")
(description