summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-12-16 10:34:41 -0500
committerMark H Weaver <mhw@netris.org>2015-12-16 10:47:15 -0500
commit8ae95578a7a88554afe9b3bfa03881ee3206485b (patch)
tree64889fc86936ef0ace99f8e2b820012e39c496d1 /gnu/packages/linux.scm
parent1ccdc7f0bebff1a277acb970abed55b4130d8d0f (diff)
gnu: linux-libre: Update to 4.3.3.
* gnu/packages/linux.scm (linux-libre): Update to 4.3.3.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 4319ed93af..e17e493099 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -212,7 +212,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "4.3.2")
+ (let* ((version "4.3.3")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -286,7 +286,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "0d87jbmplv36kxq40k44zh3sj82qp79lf8n4by7jb2wvyk06rvfg"))))
+ "1z43kzs1pzwq5mkyh7zk8nq38sxlswp65824v54dzwngyc252a18"))))
(build-system gnu-build-system)
(supported-systems '("x86_64-linux" "i686-linux"))
(native-inputs `(("perl" ,perl)