summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2016-01-13 17:50:17 +0100
committerLudovic Courtès <ludo@gnu.org>2016-01-13 18:18:48 +0100
commit8c986ab12034d67db836a881f57c69754d8073ae (patch)
treebf5183011119695ac549d4cfff4dc2175e659397 /gnu/packages/linux.scm
parent203795aceaabec0e0e5818e1650ad407d825d1b3 (diff)
parent7a2eed3aac1ecd0bdf293e33a234fad58f2e5f9e (diff)
Merge branch 'master' into core-updates
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 798b1e26d8..7250cd5002 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -211,7 +211,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "4.3.3")
+ (let* ((version "4.4")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -285,7 +285,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "1z43kzs1pzwq5mkyh7zk8nq38sxlswp65824v54dzwngyc252a18"))))
+ "1839xsaifs7vvyblzin8jps0gqi10xmz1l9p4x0j27vmdj39jgpm"))))
(build-system gnu-build-system)
(supported-systems '("x86_64-linux" "i686-linux"))
(native-inputs `(("perl" ,perl)
@@ -1784,7 +1784,7 @@ country-specific regulations for the wireless spectrum.")
(source (origin
(method url-fetch)
(uri (string-append
- "http://dl.lm-sensors.org/lm-sensors/releases/lm_sensors-"
+ "ftp://ftp.netroedge.com/pub/lm-sensors/lm_sensors-"
version ".tar.bz2"))
(sha256
(base32
@@ -1842,7 +1842,7 @@ country-specific regulations for the wireless spectrum.")
(string-append (assoc-ref inputs "coreutils")
"/bin/readlink -f"))))
%standard-phases))))
- (home-page "http://www.lm-sensors.org/")
+ (home-page "http://jdelvare.nerim.net/devel.html#lmsensors")
(synopsis "Utilities to read temperature/voltage/fan sensors")
(description
"Lm-sensors is a hardware health monitoring package for Linux. It allows
@@ -1857,7 +1857,7 @@ It works with most newer systems.")
(source (origin
(method url-fetch)
(uri (string-append
- "http://dl.lm-sensors.org/i2c-tools/releases/i2c-tools-"
+ "http://jdelvare.nerim.net/mirror/i2c-tools/i2c-tools-"
version ".tar.bz2"))
(sha256
(base32
@@ -1871,7 +1871,7 @@ It works with most newer systems.")
#:phases (alist-delete 'configure %standard-phases)))
(inputs
`(("perl" ,perl)))
- (home-page "http://www.lm-sensors.org/wiki/I2CTools")
+ (home-page "http://jdelvare.nerim.net/devel.html#i2ctools")
(synopsis "I2C tools for Linux")
(description
"The i2c-tools package contains a heterogeneous set of I2C tools for