summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-03-31 00:29:43 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2017-03-31 04:06:08 +0200
commit0bea8ebe20158b5a957c6afb5799ee9d86f8375f (patch)
treebd73ab959b132c6b7a4fc0df31db9808d37a8dbf /gnu/packages/linux.scm
parent8e320dea302f66474ca93fc824c3d70496dc82ce (diff)
gnu: hdparm: Update to 9.51.
* gnu/packages/linux.scm (hdparm): Update to 9.51.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 571f8b9590..a6b3614bc2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -2269,14 +2269,14 @@ thanks to the use of namespaces.")
(define-public hdparm
(package
(name "hdparm")
- (version "9.45")
+ (version "9.51")
(source (origin
(method url-fetch)
(uri (string-append "mirror://sourceforge/" name "/" name "/"
name "-" version ".tar.gz"))
(sha256
(base32
- "0sc6yf3k6sd7n6a2ig2my9fjlqpak3znlyw7jw4cz5d9asm1rc13"))))
+ "14ax5lyzhigx58ing7adbfyzisv0fqajbmzphg149rnb3s4xiyhs"))))
(build-system gnu-build-system)
(arguments
`(#:make-flags (let ((out (assoc-ref %outputs "out")))