summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-05-24 01:28:57 -0400
committerMark H Weaver <mhw@netris.org>2016-05-25 04:54:06 -0400
commit2301195f2e63ca079c1a2564479f4fbbc746e586 (patch)
tree05950ed6590c446e169896047c092ab9e91a1853 /gnu/packages/linux.scm
parent92a7e46d58c59953cc4b35dcd1413ebfc0de8ec0 (diff)
gnu: linux-libre: Update to 4.6.
* gnu/packages/linux.scm (linux-libre): Update to 4.6. * gnu/packages/linux-libre-4.6-x86_64.conf, gnu/packages/linux-libre-4.6-i686.conf: New files. * gnu/packages/linux-libre-4.5-x86_64.conf, gnu/packages/linux-libre-4.5-i686.conf: Delete files. * Makefile.am (KCONFIGS): Update accordingly.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 0ac4be20d0..ed8ef8becf 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -225,7 +225,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
(search-path %load-path file)))
(define-public linux-libre
- (let* ((version "4.5.5")
+ (let* ((version "4.6")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Avoid introducing timestamps
@@ -303,7 +303,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
(uri (linux-libre-urls version))
(sha256
(base32
- "1zys74hfdi13yyk17x45hvvbx7m97wk7pala3cd8k93xbq8qnai0"))))
+ "1y1fyrmv34b01a35apkpha5xwvch17fz3kx2g1657x5jhpbnlwn3"))))
(build-system gnu-build-system)
(supported-systems '("x86_64-linux" "i686-linux"))
(native-inputs `(("perl" ,perl)