summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-10-23 00:21:20 -0400
committerMark H Weaver <mhw@netris.org>2016-10-23 00:21:20 -0400
commit35680748a6eb15bd1443e7fcae086eee964f0efc (patch)
treec0aff0baf9f99f51eb773774d914a3d93ff8139f /gnu/packages/linux.scm
parent62cf3ae09b82030a83ab61c8b7adaed81ad04b92 (diff)
gnu: linux-libre: Update to 4.8.4.
* gnu/packages/linux.scm (%linux-libre-version, %linux-libre-hash) (linux-libre): Update to 4.8.4.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b23a6521b2..616423aef7 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -324,8 +324,8 @@ It has been modified to remove all non-free binary blobs.")
(define %intel-compatible-systems '("x86_64-linux" "i686-linux"))
(define-public linux-libre
- (make-linux-libre "4.8.3"
- "0plsy54rfk293f4f0sl1667lzbs3gchrf9sx0ghrq85w49d5ag61"
+ (make-linux-libre "4.8.4"
+ "06fb2b1y7w0ixq4savn3hddp326mmzmg3400dpr8lyg919bwck3x"
%intel-compatible-systems
#:configuration-file kernel-config))
@@ -345,8 +345,8 @@ It has been modified to remove all non-free binary blobs.")
"linux-libre-4.1-CVE-2016-5195.patch"))))
;; Avoid rebuilding kernel variants when there is a minor version bump.
-(define %linux-libre-version "4.8.3")
-(define %linux-libre-hash "0plsy54rfk293f4f0sl1667lzbs3gchrf9sx0ghrq85w49d5ag61")
+(define %linux-libre-version "4.8.4")
+(define %linux-libre-hash "06fb2b1y7w0ixq4savn3hddp326mmzmg3400dpr8lyg919bwck3x")
(define-public linux-libre-arm-generic
(make-linux-libre %linux-libre-version