summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-07-25 22:01:09 -0400
committerMark H Weaver <mhw@netris.org>2016-07-26 00:46:40 -0400
commitde348a0bb7020febde2807e86e2e922fc3e16e72 (patch)
tree5c5801bba6dbe9d229151b8bf2ab22af8b32a4e0 /gnu/packages/linux.scm
parent0e5f60615901bfb6d414cc96061998d4291da0c4 (diff)
gnu: linux-libre: Update to 4.7.
* gnu/packages/linux.scm (linux-libre): Update to 4.7. * gnu/packages/linux-libre-4.7-x86_64.conf, gnu/packages/linux-libre-4.7-i686.conf: New files. * gnu/packages/linux-libre-4.6-x86_64.conf, gnu/packages/linux-libre-4.6-i686.conf: Delete files. * Makefile.am (KCONFIGS): Update accordingly.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 70c18f22ff..722956a8f2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -226,7 +226,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
(search-path %load-path file)))
(define-public linux-libre
- (let* ((version "4.6.4")
+ (let* ((version "4.7")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Avoid introducing timestamps
@@ -304,7 +304,7 @@ for SYSTEM and optionally VARIANT, or #f if there is no such configuration."
(uri (linux-libre-urls version))
(sha256
(base32
- "1294qw4agax0cnbhh0dk33jz358smhflllg77zv0rd8w9g433xiz"))))
+ "0ah3c70bj7iik5xrmrrixcbcz65pn3nf887x78drv6mdw2ayb0zl"))))
(build-system gnu-build-system)
(supported-systems '("x86_64-linux" "i686-linux"))
(native-inputs `(("perl" ,perl)