summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2018-04-07 01:37:45 -0400
committerMark H Weaver <mhw@netris.org>2018-04-11 15:04:54 -0400
commit99e892a5622f9766d94e1e25f2882eaee38e0718 (patch)
tree0c27ac6973c1abb90fe2b04888dc15da196b29c4 /gnu/packages/linux.scm
parentc5bd8753be4521eab22935551efc9d8ccfb9f177 (diff)
gnu: linux-libre: Update to 4.16.1.
* gnu/packages/linux.scm (%linux-libre-version): Update to 4.16.1. (%linux-libre-hash): Update hash. * gnu/packages/aux-files/linux-libre/4.15-arm.conf, gnu/packages/aux-files/linux-libre/4.15-i686.conf, gnu/packages/aux-files/linux-libre/4.15-x86_64.conf: Delete files. * gnu/packages/aux-files/linux-libre/4.16-arm.conf, gnu/packages/aux-files/linux-libre/4.16-i686.conf, gnu/packages/aux-files/linux-libre/4.16-x86_64.conf: New files. * Makefile.am (AUX_FILES): Update accordingly.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c24f024898..c09e0474a6 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -391,8 +391,8 @@ It has been modified to remove all non-free binary blobs.")
;; supports qemu "virt" machine and possibly a large number of ARM boards.
;; See : https://wiki.debian.org/DebianKernel/ARMMP.
-(define %linux-libre-version "4.15.16")
-(define %linux-libre-hash "1nzdaypvw8abas6xr6ijk2wc9f0b6q72xw6ypalwx33p7sdqwrzq")
+(define %linux-libre-version "4.16.1")
+(define %linux-libre-hash "1zqbg7ivf79nzw0lw18bbld2wq16880k83526bwqh1nsydayp6k0")
(define-public linux-libre
(make-linux-libre %linux-libre-version