summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-08 05:14:59 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-08 05:29:30 +0200
commita48f08bc81a72d25197ba8b88adb0c65aa6198e4 (patch)
tree8a8605d6a7aebe555686e991ea710e64ac11bd24 /gnu/packages/linux.scm
parentddefa2ff5cb12b55696874b9acf969754994d0f0 (diff)
gnu: linux-libre@4.9: Update to 4.9.195.
* gnu/packages/linux.scm (deblob-scripts-4.9) (linux-libre-4.9-version, linux-libre-4.9-pristine-source): Update to 4.9.195.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8a3d6b7d75..908a55e78b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -208,7 +208,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
- "4.9.194"
+ "4.9.195"
(base32 "1wvldzlv7q2xdbadas87dh593nxr4a8p5n0f8zpm72lja6w18hmg")
(base32 "0is8gn4qdd7h5l6lacvhqdch26lmrbgxfm8ab7fx8n85ha7y358w")))
@@ -390,10 +390,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.194")
+(define-public linux-libre-4.9-version "4.9.195")
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1qy20vw5bhnsfbh95sdhjbk6y94js8m4ryd3m7xg2qg4hisvpx6m")))
+ (hash (base32 "0s4xj8f1dpnz3fbrqmgwq02smhcrq1ni8hgn2bbfqvm15lm5dgjl")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))