summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-08 05:22:32 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-08 05:29:31 +0200
commitd7a6a3f32843c7bd700aae1b7c9acdf7da2d3ab9 (patch)
tree048072fb083fed62b9317d1d726a0af425679fd7 /gnu/packages/linux.scm
parenta48f08bc81a72d25197ba8b88adb0c65aa6198e4 (diff)
gnu: linux-libre@4.14: Update to 4.14.147.
* gnu/packages/linux.scm (deblob-scripts-4.14) (linux-libre-4.14-version, linux-libre-4.14-pristine-source): Update to 4.14.147.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 908a55e78b..d77e136a0f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -202,7 +202,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
- "4.14.146"
+ "4.14.147"
(base32 "091jk9jkn9jf39bxpc7395bhcb7p96nkg3a8047380ki06lnfxh6")
(base32 "0x9nd3hnyrm753cbgdqmy92mbnyw86w64g4hvyibnkpq5n7s3z9n")))
@@ -382,10 +382,10 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.146")
+(define-public linux-libre-4.14-version "4.14.147")
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1x9343pvlxdgx0zbsn12mcfhf6r8d9p57h6l5cw7krm3gs44pid3")))
+ (hash (base32 "04jvp05spszcxmkdsl21dylbcf76ns9bwxf1zlk4x7cxiil97mwg")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))