summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-01-26 16:37:33 +0100
committerLeo Famulari <leo@famulari.name>2024-01-27 20:11:38 -0500
commit042869124ba0e9e383c0cc33d4c5b9117a3fb551 (patch)
tree4f3b1114fed7f46442edb3b4c1ef09f14de509f3 /gnu/packages/linux.scm
parenta23342e11a10d3c34b3127fae81d9939cd8d886e (diff)
gnu: linux-libre 5.4: Update to 5.4.268.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.268. (linux-libre-5.4-pristine-source, deblob-scripts-5.4): Update hashes. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I4c7348427a5f2219c85d7c596bff55e944004520
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 9790adc5ae..497f505417 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -576,17 +576,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.267")
+(define-public linux-libre-5.4-version "5.4.268")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
linux-libre-5.4-gnu-revision
(base32 "0xg5cz82k2cb0ikxvwv1hp5c3h377jkb5sd6aszvsk7hnabhk62v")
- (base32 "08wn4rjrmi8asmdkg92xbbm6v0sw44kackp69agbw57zy6fp2zys")))
+ (base32 "0x0xg0fcykpd117x3q0gim8jilhx922ashhckjvafxv2gk2zzjhj")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0hqw8ww7y9mjrh1wgdkiwk8llxpf4lxwmsmzxm8j4l615kpqvlj2")))
+ (hash (base32 "081695lgkdwlrp6gpp6pyflgh76zax1w52shys4s9zjnrfkarj5g")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))