summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-12-21 14:32:37 +0100
committerLeo Famulari <leo@famulari.name>2023-12-26 08:56:54 -0500
commit046b80d56540d1e0d74c3790adf515593dfd3124 (patch)
tree671900a2ea678878c7e1361d31f0a4d06f567074 /gnu/packages/linux.scm
parentafdbf7f271529573397474fdb8f1c9d00dceba37 (diff)
gnu: linux-libre 6.6: Update to 6.6.8.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.8. (linux-libre-6.6-pristine-source): Update hash. Change-Id: I31ac97a55842399046278291a2ebcc038159f38d Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2d9e4cebbe..36eb5b247a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -494,7 +494,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.6-version "6.6.7")
+(define-public linux-libre-6.6-version "6.6.8")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -504,7 +504,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1hg3ck1j8288fhlhcvhgs1zzwh3i62nfvphw7x3vsaqr75kiwbjp")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "0hfqdyxl4nqmm4pspfm1ang8616dbsaj0d968c0186ch0738xrhc")))
+ (hash (base32 "05i4ayj9wyjkd1s8ixx7bxwcyagqyx8rhj1zvbc3cjqyw4sc8djh")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))