summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-01-26 16:37:30 +0100
committerLeo Famulari <leo@famulari.name>2024-01-27 20:11:37 -0500
commit139e2362f699245c9511ea0e96699cde8a238745 (patch)
tree8f212fe6645f3598be5e93180de6ed7a37963e46 /gnu/packages/linux.scm
parent63d7e933ae17c51b0b6ed68e49dea045b0cd4eae (diff)
gnu: linux-libre 6.1: Update to 6.1.75.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.75. (linux-libre-6.1-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: If0d734998b173862aac5273957abb2b7d5d26129
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index bb9bffe8e0..a24660e0c8 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -531,7 +531,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.74")
+(define-public linux-libre-6.1-version "6.1.75")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -541,7 +541,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jg2v1nxd6i5x536vmd1l14xhpzrcimpmjfipb1zkrwil102y25f")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "08i0pgmmdnrmlha6ncl6if39rqg44c9dqyggf0swxlmfkzbx3yxp")))
+ (hash (base32 "0mis14ll6xmhw71vfpw1aahi5z207qysha7x316fq4qc6c899lbc")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))