summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-10-11 01:13:27 +0200
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:04 -0400
commit44f32a407f9d66b8ef8af9876f9ad35558becfbb (patch)
treed75be5a0f8ccec586fe8bb58222c770e086799dc /gnu/packages/linux.scm
parent4e8a93d90286549ca7d0149860bef4fd84d16cae (diff)
gnu: linux-libre 5.4: Update to 5.4.258.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.258. (linux-libre-5.4-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index e61409e024..f0b4555de1 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -570,7 +570,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.257")
+(define-public linux-libre-5.4-version "5.4.258")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -580,7 +580,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0sw67b2pk3lng4y67diqqnhxaggnp3nbkx8dxc5fs27rinfxr4m1")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "1w1x91slzg9ggakqhyxnmvz77v2cwfk8bz0knrpgz9qya9q5jxrf")))
+ (hash (base32 "0gk2xav1ng565l1qsqlr8ja6m4j5g8rfj66vad1fmdd1lwaihw1r")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))