summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-03-13 13:19:14 -0400
committerLeo Famulari <leo@famulari.name>2024-03-15 01:41:22 -0400
commit557fc25caa3627da93b3cc8b1a80ca94942e35ec (patch)
tree2847a9a8bcc5097ec5b3c1b94f5688f80f4f33c2 /gnu/packages/linux.scm
parent65d12a4a97b0d131027b666b39b58c2ec3d91a0f (diff)
gnu: linux-libre 5.4: Update to 5.4.271.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.271. (linux-libre-5.4-pristine-source): Update hash. Change-Id: Iaf7277f1f4ec3f106b8f0b82aef5a8be953972bd
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 248a2e34f6..2f28d93313 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -578,7 +578,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.270")
+(define-public linux-libre-5.4-version "5.4.271")
(define-public linux-libre-5.4-gnu-revision "gnu1")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
@@ -588,7 +588,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0x0xg0fcykpd117x3q0gim8jilhx922ashhckjvafxv2gk2zzjhj")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "0svnkpivv5w9b2yyg0z607b84f591d401gxvr8s7kmzdxadhcjqs")))
+ (hash (base32 "0l2qv4xlhnry9crs90rkihsxyny6jz8kxw08bfad7nys9hrn3g6d")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))