summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-10-26 00:14:14 +0200
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:05 -0400
commitb26526ea0591b801412d7bf2edcba875d2447447 (patch)
tree266a56cc90eb6bf6d4ef06c22f484c2c39208b4e /gnu/packages/linux.scm
parent26709726a80de2d22ab129ff49b38dc1600bf8b2 (diff)
gnu: linux-libre 5.15: Update to 5.15.137.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.137. (linux-libre-5.15-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: Iec962e677edbab8f0145521905f42a0dc8e9fb56
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 2efc40647f..6d90423096 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -526,7 +526,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.136")
+(define-public linux-libre-5.15-version "5.15.137")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -536,7 +536,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1c3lm0j401lv2lk39dmr4mlf5ic173snm7cc0cckl6czyvxr5ysy")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1f5cxrair8qycjcc931kcdsarbrph32ypdyhrws8sw74gvzbj966")))
+ (hash (base32 "1xxjbxldrhmnh2q6rykpxyfbj8xqgl82q30n8sfavrzr14bb4jcp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))