summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-10-15 20:34:00 +0200
committerLeo Famulari <leo@famulari.name>2023-07-23 19:26:00 -0700
commitba72f8a8d5843fc56a3a7c9c4cf3fcce6a9b60bf (patch)
tree10e71841d8854baa3c82eae0045e0ef0e6e567bd /gnu/packages/linux.scm
parent8d6b3dd0b863ccada887da8cd347727dd04cb456 (diff)
gnu: linux-libre 6.1: Update to 6.1.58.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.58. (linux-libre-6.1-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 457e41f303..a76b609258 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -526,7 +526,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.57")
+(define-public linux-libre-6.1-version "6.1.58")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -536,7 +536,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1c73516nbhnz0cxjz38b5794dxygb8sznv9idiibw7ablmjbhd11")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1ccidrxswblxw9yaa45y6ds16pc7647f6fz36xxxhljivhyzxszr")))
+ (hash (base32 "1b913ina3rcw4dx2s7n37kynv8rqsmrqa2ialsib6h7nsb9px66f")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))