summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-12-21 14:32:38 +0100
committerLeo Famulari <leo@famulari.name>2023-12-26 08:56:57 -0500
commite5161642af73766f0cbc49c207a87141bc4be244 (patch)
tree2b91dd932cd22ddafdefc29beb02a16f16bec44d /gnu/packages/linux.scm
parent046b80d56540d1e0d74c3790adf515593dfd3124 (diff)
gnu: linux-libre 6.1: Update to 6.1.69.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.69. (linux-libre-6.1-pristine-source): Update hash. Change-Id: If6a3d1d5a9252386c44beb60e3f4d0f535ef37ff Signed-off-by: Leo Famulari <leo@famulari.name>
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 36eb5b247a..cb42ff515d 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -512,7 +512,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The "longterm" kernels — the older releases with long-term upstream support.
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.1-version "6.1.68")
+(define-public linux-libre-6.1-version "6.1.69")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
@@ -522,7 +522,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1hdibv43xbn1lv83i6qjgfmf1bvqxvq17fryfsq4r4sjgs9212js")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "1qc4cwqlfni9i6mzh6arghdsd842hp9lb7s832dxw1p261mg4prn")))
+ (hash (base32 "0hdm28k49kmy9r96hckps0bvvaq9m06l72n8ih305rccs6a2cgby")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))