summaryrefslogtreecommitdiff
path: root/gnu/packages/linux.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2016-02-01 17:54:54 -0500
committerMark H Weaver <mhw@netris.org>2016-02-01 23:47:35 -0500
commit5e764e2b6f2357aac9dae3c8921e24c43ed8f2ba (patch)
treef3087c16c193ab8e8b8118c0022020fb76158e0d /gnu/packages/linux.scm
parent4efc8eb27502c75cc44fe8eb0374c72ce2307b9c (diff)
gnu: linux-libre: Update to 4.4.1.
* gnu/packages/patches/linux-libre-CVE-2016-0728.patch: Delete file. * gnu-system.am (dist_patch_DATA): Remove it. * gnu/packages/linux.scm (linux-libre): Update to 4.4.1. [source]: Remove patch.
Diffstat (limited to 'gnu/packages/linux.scm')
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 6500aa51f5..136daf0952 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -212,7 +212,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "4.4")
+ (let* ((version "4.4.1")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -286,9 +286,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "1839xsaifs7vvyblzin8jps0gqi10xmz1l9p4x0j27vmdj39jgpm"))
- (patches
- (list (search-patch "linux-libre-CVE-2016-0728.patch")))))
+ "1d6wzhbpz0g79iwlkv10qmig518risz9bi3qw8wdn7j2xs7ij1j2"))))
(build-system gnu-build-system)
(supported-systems '("x86_64-linux" "i686-linux"))
(native-inputs `(("perl" ,perl)