summaryrefslogtreecommitdiff
path: root/gnu/packages/lisp-xyz.scm
diff options
context:
space:
mode:
authorPaul A. Patience <paul@apatience.com>2023-12-30 05:47:16 +0000
committerGuillaume Le Vaillant <glv@posteo.net>2024-01-04 15:11:47 +0100
commit24c3b94e78bbeae048d263b4ae7ff453e180f555 (patch)
tree2a4c66239af87c65d94e0a80f2670ebfc5a43760 /gnu/packages/lisp-xyz.scm
parent7cbb8be044b0e577145a222674c617c88e528e3d (diff)
gnu: cl-machine-state: Update to 1.0.0-2.3d258ee.
* gnu/packages/lisp-xyz.scm (sbcl-machine-state): Update to 1.0.0-2.3d258ee. [home-page]: Fix URL. Change-Id: Ibeb3382f3722070f6c4b3fbcb19bda34addc6273 Signed-off-by: Guillaume Le Vaillant <glv@posteo.net>
Diffstat (limited to 'gnu/packages/lisp-xyz.scm')
-rw-r--r--gnu/packages/lisp-xyz.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index f0c80b7341..6c988248bd 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -19196,8 +19196,8 @@ Lisp.")
(sbcl-package->cl-source-package sbcl-percent-encoding))
(define-public sbcl-machine-state
- (let ((commit "afa7392bc5dcb689cd170bcca765fb6ce6e4efc5")
- (revision "1"))
+ (let ((commit "3d258eea63942e7d2fd7212f1ad8bbcf505634a2")
+ (revision "2"))
(package
(name "sbcl-machine-state")
(version (git-version "1.0.0" revision commit))
@@ -19207,9 +19207,9 @@ Lisp.")
(uri (git-reference
(url "https://github.com/Shinmera/machine-state")
(commit commit)))
- (file-name (git-file-name "machine-state" version))
+ (file-name (git-file-name "cl-machine-state" version))
(sha256
- (base32 "1b897wj06cnalzf5nl6rif1skpa79rzc9a562x1bdhvanhsp7hwa"))))
+ (base32 "1fjf2v8agx75qnna1n8fn54lvb01w1rk1vddi3p45a2xw1kwhzml"))))
(build-system asdf-build-system/sbcl)
(inputs
(list sbcl-bordeaux-threads
@@ -19219,7 +19219,7 @@ Lisp.")
(arguments
'(#:tests? #f ; No tests.
#:asd-systems '("machine-state" "machine-state/opengl")))
- (home-page "https://notabug.org/cage/cl-mount-info.git")
+ (home-page "https://shinmera.github.io/machine-state/")
(synopsis "Retrieve machine state information about CPU time, memory usage and more")
(description
"This library implements various functions to access status information