summaryrefslogtreecommitdiff
path: root/gnu/packages/lisp-xyz.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2023-04-02 23:45:37 +0100
committerGuillaume Le Vaillant <glv@posteo.net>2023-04-04 09:52:07 +0200
commit0f4efec48d46eb977371241fc68fca0eda284018 (patch)
treeb36dfed83722348490aa70ae73e23dec6682bcd5 /gnu/packages/lisp-xyz.scm
parente11f28d90c9b7cddd08eba0032f1ae128fdb82e6 (diff)
gnu: cl-gamepad: Update to 3.0.0-3.d5b99fb.
* gnu/packages/lisp-xyz.scm (sbcl-cl-gamepad) Update to 3.0.0-3.d5b99fb [arguments]<tests>: Explicitly disable tests as not provided upstream. Signed-off-by: Guillaume Le Vaillant <glv@posteo.net>
Diffstat (limited to 'gnu/packages/lisp-xyz.scm')
-rw-r--r--gnu/packages/lisp-xyz.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index 7dffa96e43..86268ab74b 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -21403,8 +21403,8 @@ tested (as shown in the examples).")
(sbcl-package->cl-source-package sbcl-sdl2-ttf))
(define-public sbcl-cl-gamepad
- (let ((commit "647f6ee8f40048286d743d79845c3753fba9d8f1")
- (revision "2"))
+ (let ((commit "d5b99fbaa2e39294d23061699e8f1e761eda7205")
+ (revision "3"))
(package
(name "sbcl-cl-gamepad")
(version (git-version "3.0.0" revision commit))
@@ -21416,10 +21416,11 @@ tested (as shown in the examples).")
(commit commit)))
(file-name (git-file-name "cl-gamepad" version))
(sha256
- (base32 "0w9lcahgqacc39932jp2ghid9sl4wg4vyaza8vdnghmixdl49cin"))))
+ (base32 "0y6kg9wq92p07i1chm1v7j7p77iqc5c985pdvmmivcip8zmd4hm4"))))
(build-system asdf-build-system/sbcl)
(arguments
- `(#:phases
+ `(#:tests? #f ; No tests
+ #:phases
(modify-phases %standard-phases
(add-after 'unpack 'patch-evdev-lib-path
(lambda* (#:key inputs #:allow-other-keys)