summaryrefslogtreecommitdiff
path: root/gnu/packages/lxde.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-04-14 13:07:16 -0400
committerLeo Famulari <leo@famulari.name>2017-04-14 13:07:16 -0400
commitc57ce31a896f659a2e311c2ee90b9027f4a405bc (patch)
tree17d0d0238ca1db65cce1f2ac68273af0483c9e7d /gnu/packages/lxde.scm
parentf575efa12c5df9f9879b7be0fe3593a3106a346d (diff)
parent8439c9c05eab5c98d889fb1de56bc78f62a8058f (diff)
Merge branch 'master' into staging
Diffstat (limited to 'gnu/packages/lxde.scm')
-rw-r--r--gnu/packages/lxde.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/lxde.scm b/gnu/packages/lxde.scm
index e7654053d8..1164ba8cbb 100644
--- a/gnu/packages/lxde.scm
+++ b/gnu/packages/lxde.scm
@@ -2,6 +2,7 @@
;;; Copyright © 2015 Mathieu Lirzin <mthl@openmailbox.org>
;;; Copyright © 2016 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2017 ng0 <contact.ng0@cryptolab.net>
+;;; Copyright © 2017 Mathieu Othacehe <m.othacehe@gmail.com>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -26,10 +27,12 @@
#:use-module (gnu packages glib)
#:use-module (gnu packages gnome)
#:use-module (gnu packages gtk)
+ #:use-module (gnu packages image-viewers)
#:use-module (gnu packages linux)
#:use-module (gnu packages openbox)
#:use-module (gnu packages pkg-config)
#:use-module (gnu packages polkit)
+ #:use-module (gnu packages text-editors)
#:use-module (gnu packages wm)
#:use-module (gnu packages xml)
#:use-module (gnu packages xorg)
@@ -433,9 +436,11 @@ in LXDE.")
(arguments '(#:builder (mkdir %output)))
(propagated-inputs
;; TODO:
- ;; lxshortcut, lxsession-edit, gpicview, leafpad,
+ ;; lxshortcut, lxsession-edit
;; lxappearance-obconf
`(("menu-cache" ,menu-cache)
+ ("gpicview" ,gpicview)
+ ("leafpad" ,leafpad)
("lxappearance" ,lxappearance)
("lxde-icon-theme" ,lxde-icon-theme)
("lxde-common" ,lxde-common)