summaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorTroy Sankey <sankeytms@gmail.com>2016-08-07 13:21:28 -0400
committerAlex Kost <alezost@gmail.com>2016-08-11 18:12:41 +0300
commit25a78dbc7a0acf258419f578032999aebc1e3f21 (patch)
treebd4869b8cc8403443acadc6ad1a58fd6a2a9ba7f /gnu/packages/mail.scm
parentb3de5ff22138a0cc286faac3010552129352afce (diff)
gnu: notmuch: Update to 0.22.1.
* gnu/packages/mail.scm (notmuch): Update to 0.22.1. Signed-off-by: Alex Kost <alezost@gmail.com>
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 4775e3eb7d..16dbaa6029 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -438,18 +438,18 @@ attachments, create new maildirs, and so on.")
(define-public notmuch
(package
(name "notmuch")
- (version "0.21")
+ (version "0.22.1")
(source (origin
(method url-fetch)
(uri (string-append "https://notmuchmail.org/releases/notmuch-"
version ".tar.gz"))
(sha256
(base32
- "1cr53rbpkcy3pvrmhbg2gq7sjpwb0c8xd7a4zhzxbiv8s7z8yvyh"))))
+ "0jwpda3q023dn3sp41n8648951i7iagfv8zzpriv7hpkjivlafg7"))))
(build-system gnu-build-system)
(arguments
- '(#:tests? #f ;; FIXME: 662 tests; 168 fail and 99 are skipped
- ;; with perl input: 50 fail and 99 are skipped
+ '(#:tests? #f ; FIXME: 694 tests; 170 fail and 100 are skipped
+ ; with perl input: 50 fail and 100 are skipped
#:phases (modify-phases %standard-phases
(replace 'configure
(lambda* (#:key outputs #:allow-other-keys)