summaryrefslogtreecommitdiff
path: root/gnu/packages/mail.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2016-12-09 11:47:39 +0100
committerMarius Bakke <mbakke@fastmail.com>2016-12-09 11:47:39 +0100
commitfe3b8862cfcc2409532c4b7df3af779ec04c694d (patch)
treeaab27cf23c6e42ce387a6266f61d279f684281ab /gnu/packages/mail.scm
parentb1a3c533f3e9c926c911cb7b3f4cbde7558d291c (diff)
gnu: alot: Update to 0.4.
* gnu/packages/mail.scm (alot): Update to 0.4. [arguments]: Update python3 comment.
Diffstat (limited to 'gnu/packages/mail.scm')
-rw-r--r--gnu/packages/mail.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 39599adc42..4b8e07cd11 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -453,7 +453,7 @@ attachments, create new maildirs, and so on.")
(define-public alot
(package
(name "alot")
- (version "0.3.7")
+ (version "0.4")
(source (origin
(method url-fetch)
;; package author intends on distributing via github rather
@@ -464,12 +464,12 @@ attachments, create new maildirs, and so on.")
(file-name (string-append "alot-" version ".tar.gz"))
(sha256
(base32
- "09md9llg38r6xby8l0y0zf8nhlh91cr4xs0r15b294hhp8hl2bgx"))))
+ "0sl1kl2fhkv208llnbny4blcvrfdk4vx6bcw5pnyh9ylwb0pipi2"))))
(build-system python-build-system)
(arguments
`(#:tests? #f ; no tests
- ;; python 3 is unsupported, more info:
- ;; https://github.com/pazz/alot/blob/0.3.7/docs/source/faq.rst
+ ;; python 3 is currently unsupported, more info:
+ ;; https://github.com/pazz/alot/blob/master/docs/source/faq.rst
#:python ,python-2))
(inputs
`(("python2-magic" ,python2-magic)