summaryrefslogtreecommitdiff
path: root/gnu/packages/make-bootstrap.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2013-08-28 22:43:01 +0200
committerLudovic Courtès <ludo@gnu.org>2013-08-29 00:05:03 +0200
commite47185a4a7214f1a6fb6d7e2d799f9734ccb49f0 (patch)
tree6f343bb6b7b0e2d4fbec2d75af1eb623e5ca3007 /gnu/packages/make-bootstrap.scm
parentf989fa392f1786720cf18e75cc085e4f0f8d76d9 (diff)
gnu: make-bootstrap: Remove the `debug' output from the static Coreutils.
* gnu/packages/make-bootstrap.scm (%static-inputs)[coreutils]: Add `outputs' field.
Diffstat (limited to 'gnu/packages/make-bootstrap.scm')
-rw-r--r--gnu/packages/make-bootstrap.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/make-bootstrap.scm b/gnu/packages/make-bootstrap.scm
index 6f33c07e58..ce270bd5c1 100644
--- a/gnu/packages/make-bootstrap.scm
+++ b/gnu/packages/make-bootstrap.scm
@@ -127,7 +127,10 @@ for `sh' in $PATH, and without nscd, and with static NSS modules."
;; cross-compiling).
(inputs (match (assoc "perl" (package-inputs coreutils))
(#f '())
- (x (list x))))))
+ (x (list x))))
+
+ ;; Remove the `debug' output.
+ (outputs '("out"))))
(bzip2 (package (inherit bzip2)
(arguments
(substitute-keyword-arguments (package-arguments bzip2)