summaryrefslogtreecommitdiff
path: root/gnu/packages/markup.scm
diff options
context:
space:
mode:
authorSkylar Chan <schan12@umd.edu>2024-03-05 11:25:26 -0500
committer宋文武 <iyzsong@member.fsf.org>2024-03-09 11:30:23 +0800
commit3db5702e0b6dd6bf8966a26745efcd62a07df84a (patch)
treef78e01aeffa908cf7d9f7f6ea37392b2f9630c74 /gnu/packages/markup.scm
parentd13cfbc3f9f9461f9a72b9583eedddd342bbf4ea (diff)
gnu: cmark: Update to 0.31.0.
* gnu/packages/markup.scm (cmark): Update to 0.31.0. Change-Id: Ie9890dec34400e2c4b11f20e2dc67aa5dc111574 Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu/packages/markup.scm')
-rw-r--r--gnu/packages/markup.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/markup.scm b/gnu/packages/markup.scm
index 4a9a382104..375367d395 100644
--- a/gnu/packages/markup.scm
+++ b/gnu/packages/markup.scm
@@ -333,7 +333,7 @@ convert HTML to Markdown.")
(define-public cmark
(package
(name "cmark")
- (version "0.30.3")
+ (version "0.31.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -342,7 +342,7 @@ convert HTML to Markdown.")
(file-name (git-file-name name version))
(sha256
(base32
- "07d30s5v893nb1m7qbam5c3x9b3d84m80kzlj7fmkwhgjrlz7d7z"))))
+ "0llj68l9rxdhral0zyv0bz6yzqsxgq8d3730082sl3kx78lsq5qq"))))
(build-system cmake-build-system)
(arguments
'(#:test-target "test"))