summaryrefslogtreecommitdiff
path: root/gnu/packages/markup.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2023-09-11 17:16:09 +0800
committerMarius Bakke <marius@gnu.org>2023-09-22 01:29:20 +0800
commitbe44b0033716f32fec9242d0ebe7d048a998d417 (patch)
treefa87dffaa04d0dca68eb1c13f0129281c8ef455d /gnu/packages/markup.scm
parent36821b23b7f5320a6d3926afcff22d2bfe3ed0eb (diff)
gnu: python-cmarkgfm: Update to 2022.10.27.
* gnu/packages/markup.scm (python-cmarkgfm): Update to 2022.10.27. [arguments]: Remove obsolete phase.
Diffstat (limited to 'gnu/packages/markup.scm')
-rw-r--r--gnu/packages/markup.scm11
1 files changed, 2 insertions, 9 deletions
diff --git a/gnu/packages/markup.scm b/gnu/packages/markup.scm
index cdd9891352..6cb54d0d8f 100644
--- a/gnu/packages/markup.scm
+++ b/gnu/packages/markup.scm
@@ -253,13 +253,13 @@ implementation.
(define-public python-cmarkgfm
(package
(name "python-cmarkgfm")
- (version "0.8.0")
+ (version "2022.10.27")
(source (origin
(method url-fetch)
(uri (pypi-uri "cmarkgfm" version))
(sha256
(base32
- "1jxk9cdir4q1bpjla7b7y1qfjmr7mkd0f802b2sb88njk079p1gy"))
+ "16875bazqd7p7qiky343w0fzasqziyvf72nipyh1r47a2rvsrnck"))
(modules '((guix build utils)))
(snippet
'(begin
@@ -270,13 +270,6 @@ implementation.
(arguments
(list #:phases
#~(modify-phases %standard-phases
- (add-after 'unpack 'relax-requirements
- (lambda _
- ;; Don't depend on bleeding-edge CFFI, as it is
- ;; apparently only needed for Python >= 3.10.
- (substitute* "setup.py"
- (("cffi>=1\\.15\\.0")
- "cffi>=1.0"))))
(add-after 'unpack 'copy-cmark-gfm
(lambda _
;; This package needs the cmark-gfm source files