summaryrefslogtreecommitdiff
path: root/gnu/packages/mastodon.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2022-12-18 21:44:15 +0200
committerEfraim Flashner <efraim@flashner.co.il>2022-12-18 21:44:15 +0200
commit710c8f159f314e58c3328eae076ae84a5b4960c4 (patch)
tree6c0dc52284054473b1d2605d3ad0c57be6144d6b /gnu/packages/mastodon.scm
parentc81f2118d21f02e6b978b0eff70f9cfab324c6cb (diff)
gnu: toot: Update to 0.32.1.
* gnu/packages/mastodon.scm (toot): Update to 0.32.1.
Diffstat (limited to 'gnu/packages/mastodon.scm')
-rw-r--r--gnu/packages/mastodon.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/mastodon.scm b/gnu/packages/mastodon.scm
index e8c31fb168..cad2cac690 100644
--- a/gnu/packages/mastodon.scm
+++ b/gnu/packages/mastodon.scm
@@ -42,13 +42,13 @@
(define-public toot
(package
(name "toot")
- (version "0.30.1")
+ (version "0.32.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "toot" version))
(sha256
- (base32 "0r9f2frlwfxkcv6c9lh36maph90v2yp6s7phynbrb3m7v35xzaxz"))))
+ (base32 "0diskgvqmnkjl4k6sdda8f1sfz0c4w0j8ppv1q7p84phh9vgml6g"))))
(build-system python-build-system)
(arguments
'(#:phases