summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
authorFelix Gruber <felgru@posteo.net>2022-08-02 13:24:02 +0000
committerMathieu Othacehe <othacehe@gnu.org>2022-08-05 14:26:32 +0200
commit644646beab2f8bdaddf7736fa5e4dfc7e684bebd (patch)
treed32b9e2458880d41b96f43d9249a99bfd41a4b47 /gnu/packages/maths.scm
parentcc4c02e346a71ccef897e2d9f04fa2df2529a269 (diff)
gnu: veusz: Fix build.
* gnu/packages/maths.scm (veusz)[arguments] Fix lookup of qtsvg path in wrap-executable phase. Signed-off-by: Mathieu Othacehe <othacehe@gnu.org>
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 789de8f500..fe93552ab9 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -3118,7 +3118,7 @@ ASCII text files using Gmsh's own scripting language.")
(let ((out (assoc-ref outputs "out")))
(wrap-program (string-append out "/bin/veusz")
`("QT_PLUGIN_PATH" prefix
- ,(list (string-append (assoc-ref inputs "qtsvg-5")
+ ,(list (string-append (assoc-ref inputs "qtsvg")
"/lib/qt5/plugins/"))))))))))
(native-inputs
(list pkg-config