summaryrefslogtreecommitdiff
path: root/gnu/packages/maths.scm
diff options
context:
space:
mode:
authorKei Kebreau <kkebreau@posteo.net>2018-11-09 01:06:21 -0500
committerKei Kebreau <kkebreau@posteo.net>2018-11-09 01:09:06 -0500
commite4b62e229e9dfb7da158a3a5c7a26b149b41c8ab (patch)
tree415f61ff9cb4ec949d6fcd5141c943226eae72b3 /gnu/packages/maths.scm
parent41d2b7f50b82469177c0ae2429571db6a5c1c3f0 (diff)
gnu: wxmaxima: Update to 18.10.1.
* gnu/packages/maths.scm (wxmaxima): Update to 18.10.1. [source]: Update URL and remove patch. * gnu/packages/patches/wxmaxima-do-not-use-old-gnuplot-parameters.patch: Remove file. * gnu/local.mk (dist_patch_DATA): Remove patch.
Diffstat (limited to 'gnu/packages/maths.scm')
-rw-r--r--gnu/packages/maths.scm10
1 files changed, 4 insertions, 6 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index 808ab5345b..0d040bf296 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -2763,18 +2763,16 @@ point numbers.")
(define-public wxmaxima
(package
(name "wxmaxima")
- (version "18.02.0")
+ (version "18.10.1")
(source
(origin
(method url-fetch)
- (uri (string-append "https://github.com/andrejv/" name "/archive"
- "/Version-" version ".tar.gz"))
+ (uri (string-append "https://github.com/wxMaxima-developers/" name
+ "/archive/Version-" version ".tar.gz"))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "03kr2rgfp4hcf3is8m8d8f9hj660c3xgrc50vrrfpixx4syh6wvj"))
- (patches
- (search-patches "wxmaxima-do-not-use-old-gnuplot-parameters.patch"))))
+ "0c2blq65r0am509p3rjqpwqk6vl5r2yg1p9nh2jczf80vhi3ldas"))))
(build-system cmake-build-system)
(native-inputs
`(("gettext" ,gettext-minimal)))