summaryrefslogtreecommitdiff
path: root/gnu/packages/mp3.scm
diff options
context:
space:
mode:
authorAlex Kost <alezost@gmail.com>2015-07-17 15:16:07 +0300
committerAlex Kost <alezost@gmail.com>2015-07-18 13:05:01 +0300
commite881752c39d455a249731a4e81e64d86f50afc34 (patch)
tree8b5828ae26f2e92cd696ed9cba3a7984ccb54c89 /gnu/packages/mp3.scm
parent7c125ce02384cff462a3ed84ac77153921e1c2a5 (diff)
gnu packages: Clean up synopses and descriptions.
* gnu/packages/admin.scm, gnu/packages/algebra.scm, gnu/packages/audio.scm, gnu/packages/backup.scm, gnu/packages/base.scm, gnu/packages/bittorrent.scm, gnu/packages/code.scm, gnu/packages/compression.scm, gnu/packages/databases.scm, gnu/packages/enchant.scm, gnu/packages/firmware.scm, gnu/packages/fonts.scm, gnu/packages/freedesktop.scm, gnu/packages/games.scm, gnu/packages/gd.scm, gnu/packages/gl.scm, gnu/packages/gnome.scm, gnu/packages/gsasl.scm, gnu/packages/gstreamer.scm, gnu/packages/gtk.scm, gnu/packages/guile.scm, gnu/packages/haskell.scm, gnu/packages/language.scm, gnu/packages/lesstif.scm, gnu/packages/libreoffice.scm, gnu/packages/linux.scm, gnu/packages/llvm.scm, gnu/packages/maths.scm, gnu/packages/mcrypt.scm, gnu/packages/mit-krb5.scm, gnu/packages/mp3.scm, gnu/packages/ncdu.scm, gnu/packages/networking.scm, gnu/packages/ntp.scm, gnu/packages/ocaml.scm, gnu/packages/openbox.scm, gnu/packages/pdf.scm, gnu/packages/perl.scm, gnu/packages/pretty-print.scm, gnu/packages/pulseaudio.scm, gnu/packages/python.scm, gnu/packages/rdesktop.scm, gnu/packages/rdf.scm, gnu/packages/ruby.scm, gnu/packages/slang.scm, gnu/packages/slim.scm, gnu/packages/telephony.scm, gnu/packages/tls.scm, gnu/packages/tmux.scm, gnu/packages/tre.scm, gnu/packages/unrtf.scm, gnu/packages/version-control.scm, gnu/packages/vpn.scm, gnu/packages/web.scm, gnu/packages/wget.scm, gnu/packages/xdisorg.scm, gnu/packages/xfce.scm, gnu/packages/xiph.scm: Fix typos. Trim long lines. Add missing periods in the end of sentences. Use double spaces between sentences. Remove trailing whitespaces.
Diffstat (limited to 'gnu/packages/mp3.scm')
-rw-r--r--gnu/packages/mp3.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/mp3.scm b/gnu/packages/mp3.scm
index c7efbae8c1..163e075f18 100644
--- a/gnu/packages/mp3.scm
+++ b/gnu/packages/mp3.scm
@@ -90,7 +90,7 @@ This package contains the library.")
(synopsis "Library for reading ID3 tags")
(description
"Libid3tag is a library for reading ID3 tags, both ID3v1 and the various
-versions of ID3v2")
+versions of ID3v2.")
(license license:gpl2+)
(home-page "http://www.underbit.com/products/mad/")))
@@ -212,7 +212,7 @@ Speex, WavPack TrueAudio, WAV, AIFF, MP4 and ASF files.")
(synopsis "MP3 technical info viewer and ID3 1.x tag editor")
(description
"MP3Info is a little utility used to read and modify the ID3 tags of MP3
-files. MP3Info can also display various techincal aspects of an MP3 file
+files. MP3Info can also display various technical aspects of an MP3 file
including playing time, bit-rate, sampling frequency and other attributes in a
pre-defined or user-specifiable output format.")
(license license:gpl2+)))
@@ -234,7 +234,7 @@ pre-defined or user-specifiable output format.")
("libmad" ,libmad)
("libogg" ,libogg)
("libltdl" ,libltdl)
- ("libvorbid" ,libvorbis)
+ ("libvorbis" ,libvorbis)
("pcre" ,pcre)))
(native-inputs
`(("pkg-config" ,pkg-config)))
@@ -242,7 +242,7 @@ pre-defined or user-specifiable output format.")
(description
"Mp3splt is a utility to split mp3 and ogg vorbis files selecting a begin
and an end time position, without decoding. For splitting an album, one may
-select split points and filenames manually or obtain them automatically from
+select split points and file names manually or obtain them automatically from
CDDB (internet or a local file) or from .cue files. The tool also supports
automatic silence split, that can be used also to adjust cddb/cue splitpoints.
@@ -264,11 +264,11 @@ This package contains the library.")
"106dnka56prlc9nsfh300f8841am2lmkwlzgl9lkr25mgnc35wwh"))))
(build-system gnu-build-system)
(inputs `(("libmp3splt" ,libmp3splt)))
- (synopsis "Utiliy for splitting mp3 and ogg vorbis files")
+ (synopsis "Utility for splitting mp3 and ogg vorbis files")
(description
"Mp3splt is a utility to split mp3 and ogg vorbis files selecting a begin
and an end time position, without decoding. For splitting an album, one may
-select split points and filenames manually or obtain them automatically from
+select split points and file names manually or obtain them automatically from
CDDB (internet or a local file) or from .cue files. The tool also supports
automatic silence split, that can be used also to adjust cddb/cue splitpoints.
@@ -444,5 +444,5 @@ format.")
(synopsis "Audio player for Musepack-formatted files")
(description
"Mpc123 is a command-line player for files in the Musepack audio
-compression format (.mpc files.)")
+compression format (.mpc files).")
(license license:gpl2+)))