summaryrefslogtreecommitdiff
path: root/gnu/packages/music.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2023-02-07 19:50:47 +0100
committerRicardo Wurmus <rekado@elephly.net>2023-02-07 19:50:47 +0100
commit8224c7bef86618a120045ffb0efa4a6db9e199c1 (patch)
treee83cd9d36aff46894e44a787be65c330ac031da5 /gnu/packages/music.scm
parentea9edbc5254815618501103cbf6ef6f51190b6ee (diff)
gnu: jack-select: Drop input labels.
* gnu/packages/music.scm (jack-select)[inputs]: Drop labels.
Diffstat (limited to 'gnu/packages/music.scm')
-rw-r--r--gnu/packages/music.scm12
1 files changed, 6 insertions, 6 deletions
diff --git a/gnu/packages/music.scm b/gnu/packages/music.scm
index ae51aa119a..ba08200155 100644
--- a/gnu/packages/music.scm
+++ b/gnu/packages/music.scm
@@ -3308,12 +3308,12 @@ can connect to any JACK port and record the output into a stereo WAV file.")
(native-inputs
(list pkg-config))
(inputs
- `(("alsa-lib" ,alsa-lib)
- ("python" ,python-wrapper)
- ("python-pyudev" ,python-pyudev)
- ("python-pyxdg" ,python-pyxdg)
- ("python-dbus" ,python-dbus)
- ("python-pygobject" ,python-pygobject)))
+ (list alsa-lib
+ python-dbus
+ python-pygobject
+ python-pyudev
+ python-pyxdg
+ python-wrapper))
(home-page "https://github.com/SpotlightKid/jack-select")
(synopsis "Systray application to quickly change the JACK-DBus configuration")
(description "This application displays an icon in the system tray (also