summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-07-16 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-07-16 02:00:02 +0200
commit3a806e92dcedb78a7106aebbfaf90e8be435a199 (patch)
tree1a89c6b7ae739caf6cc15afebc48847e39ea0abc /gnu/packages/networking.scm
parent818e9ad283c42e5ec41f61ac87feee99a657b8e8 (diff)
gnu: wireshark: Update to 4.0.7.
* gnu/packages/networking.scm (wireshark): Update to 4.0.7.
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 3943aed75f..18d5c26ce0 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -1757,14 +1757,14 @@ of the same name.")
(define-public wireshark
(package
(name "wireshark")
- (version "4.0.5")
+ (version "4.0.7")
(source
(origin
(method url-fetch)
(uri (string-append "https://www.wireshark.org/download/src/wireshark-"
version ".tar.xz"))
(sha256
- (base32 "0abb36n3li5w22f435k31mvk0sy0f41sxz4fqrl4ksjzjd377dki"))))
+ (base32 "0xw7iagh37y02qgzgmb2xf1qagbphv5lpgra8lq3x0pzrc27p7x7"))))
(build-system cmake-build-system)
(arguments
(list