summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-10-22 11:57:35 +0200
committerMarius Bakke <marius@gnu.org>2020-10-22 18:41:30 +0200
commit3e09453884efa82ef97b8ec6e34470c67a1206a7 (patch)
tree4f92063c857a47f5390bf43372996c412b97bf69 /gnu/packages/networking.scm
parentf343c36dcada94377a2e76486214e9d2f16bd11e (diff)
gnu: srt: Disable code coverage checking.
* gnu/packages/networking.scm (srt)[arguments]: Remove "-DENABLE_CODE_COVERAGE" from #:configure-flags.
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 02a112153d..d3f31534d5 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -332,8 +332,7 @@ supported, including rtmp://, rtmpt://, rtmpe://, rtmpte://, and rtmps://.")
(string-append "-DCMAKE_INSTALL_INCLUDEDIR="
(assoc-ref %outputs "out") "/include")
"-DENABLE_STATIC=OFF"
- "-DENABLE_UNITTESTS=ON"
- "-DENABLE_CODE_COVERAGE=ON")))
+ "-DENABLE_UNITTESTS=ON")))
(native-inputs
`(("gtest" ,googletest)
("pkg-config" ,pkg-config)