summaryrefslogtreecommitdiff
path: root/gnu/packages/networking.scm
diff options
context:
space:
mode:
authorVagrant Cascadian <vagrant@debian.org>2022-11-03 17:32:49 -0700
committerVagrant Cascadian <vagrant@debian.org>2022-11-03 18:14:04 -0700
commitbebbf3558f721b2349f42a5870d2cf5a030739bd (patch)
treeceeb06e213dd028f82077ed1e35fa6188f171c94 /gnu/packages/networking.scm
parent8315b70fe4851f8ff26623c317bb9088f19b4511 (diff)
gnu: Fix various case and whitespace issues in synopsis.
* gnu/packages/kodi.scm (fstrcmp)[synopsis]: Fix case. * gnu/packages/lisp-xyz.scm (sbcl-cl-form-types)[synopsis]: Fix case. * gnu/packages/machine-learning.scm (python-torchvision)[synopsis]: Remove leading whitespace. * gnu/packages/networking.scm (lcrq)[synopsis]: Fix case. (lcsync)[synopsis]: Likewise. * gnu/packages/ruby.scm (ruby-mustache)[synopsis]: Fix case.
Diffstat (limited to 'gnu/packages/networking.scm')
-rw-r--r--gnu/packages/networking.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/networking.scm b/gnu/packages/networking.scm
index 3a0a83837a..cd095a0ed8 100644
--- a/gnu/packages/networking.scm
+++ b/gnu/packages/networking.scm
@@ -269,7 +269,7 @@ protocols.")
(assoc-ref %outputs "out"))))
#:test-target "test"))
(home-page "https://librecast.net/lcrq.html")
- (synopsis "librecast RaptorQ library")
+ (synopsis "Librecast RaptorQ library")
(description
"C library implementation of RaptorQ Forward Error Correction for
Librecast. RFC6330 (IETF) describes the RaptorQ proposed standard, which LCRQ
@@ -331,7 +331,7 @@ the RFC.")
(inputs (list librecast libsodium))
(native-inputs (list simde))
(home-page "https://librecast.net/lcsync.html")
- (synopsis "librecast file and data syncing tool")
+ (synopsis "Librecast file and data syncing tool")
(description
"lcsync is a tool to sync files over IPv6 multicast or the
local filesystem. It splits the file into blocks, hashes them, and compares