summaryrefslogtreecommitdiff
path: root/gnu/packages/orange.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-17 01:11:46 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-07-31 21:55:43 -0400
commit1ef04fb2288dade3ad2883026ae286a68ef13a1e (patch)
tree758d3f77c7d1e31ef3c394252180d3a5cb43b194 /gnu/packages/orange.scm
parent4af9984a4e77d42cd063de590c164044599b4062 (diff)
gnu: qtsvg: Rename variable to qtsvg-5.
This is in preparation of the qtsvg update to version 6. This change was automated via the following command: git grep -l '\bqtsvg\b' | xargs sed 's/qtsvg/qtsvg-5/g' -i
Diffstat (limited to 'gnu/packages/orange.scm')
-rw-r--r--gnu/packages/orange.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/orange.scm b/gnu/packages/orange.scm
index d579442902..367c9cc288 100644
--- a/gnu/packages/orange.scm
+++ b/gnu/packages/orange.scm
@@ -137,7 +137,7 @@ GUI based workflow. It is primarily used in the Orange framework.")
(let ((out (assoc-ref outputs "out")))
(wrap-program (string-append out "/bin/orange-canvas")
`("QT_PLUGIN_PATH" prefix
- ,(list (string-append (assoc-ref inputs "qtsvg")
+ ,(list (string-append (assoc-ref inputs "qtsvg-5")
"/lib/qt5/plugins/"))))))))))
(native-inputs
(list python-cython))
@@ -172,7 +172,7 @@ GUI based workflow. It is primarily used in the Orange framework.")
python-xlrd
python-xlsxwriter
qtbase-5
- qtsvg
+ qtsvg-5
xdg-utils))
(home-page "https://orangedatamining.com/")
(synopsis "Component-based data mining framework")