summaryrefslogtreecommitdiff
path: root/gnu/packages/package-management.scm
diff options
context:
space:
mode:
authorLudovic Courtès <ludo@gnu.org>2023-01-15 23:52:32 +0100
committerLudovic Courtès <ludo@gnu.org>2023-01-16 00:06:56 +0100
commit5c921977179489caef4a9e54ada6696fc86d2f0b (patch)
treecb6fbba2ed2f10230e73fd4ad32ea01d0656fdbd /gnu/packages/package-management.scm
parent917b1e017aafa7b02b57445db0e8f4a8481ccd55 (diff)
gnu: guix: Remove obsolete 'ftp-server' property.
Guix has been on ftp.gnu.org for a while already. * gnu/packages/package-management.scm (guix)[properties]: Remove.
Diffstat (limited to 'gnu/packages/package-management.scm')
-rw-r--r--gnu/packages/package-management.scm3
1 files changed, 1 insertions, 2 deletions
diff --git a/gnu/packages/package-management.scm b/gnu/packages/package-management.scm
index 3ff680bffe..7f8013acd0 100644
--- a/gnu/packages/package-management.scm
+++ b/gnu/packages/package-management.scm
@@ -493,8 +493,7 @@ also a distribution thereof. It includes a virtual machine image. Besides
the usual package management features, it also supports transactional
upgrades and roll-backs, per-user profiles, and much more. It is based on
the Nix package manager.")
- (license license:gpl3+)
- (properties '((ftp-server . "alpha.gnu.org"))))))
+ (license license:gpl3+))))
(define* (channel-source->package source #:key commit)
"Return a package for the given channel SOURCE, a lowerable object."