summaryrefslogtreecommitdiff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-07-01 22:15:44 +0200
committerMarius Bakke <marius@gnu.org>2022-07-06 00:35:16 +0200
commit6c83dd6f4eab2db6793a771fad83badb00598ff7 (patch)
tree99f8fd590e7a91fe219006ab84dd56da4243f382 /gnu/packages/pdf.scm
parent72cb5a3a648a3853a772b8b1a2cd26206627fb0d (diff)
gnu: Poppler: Update to 22.07.0.
* gnu/packages/pdf.scm (poppler): Update to 22.07.0. [native-inputs]: Add PYTHON.
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 3f6380a93f..9addcead0a 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -226,14 +226,14 @@ please install the @code{flyer-composer-gui} package.")))
(define-public poppler
(package
(name "poppler")
- (version "22.01.0")
+ (version "22.07.0")
(source (origin
(method url-fetch)
(uri (string-append "https://poppler.freedesktop.org/poppler-"
version ".tar.xz"))
(sha256
(base32
- "0giin9klpj7264n4rl8qwvc6rh650ap2qg39bhz431jvdc2r6d3x"))))
+ "0a1lmyg3sxxq41z0xmxa889qdx1jwqiybcsr28ay50ipqk2k00j2"))))
(build-system cmake-build-system)
;; FIXME:
;; use libcurl: no
@@ -258,7 +258,8 @@ please install the @code{flyer-composer-gui} package.")))
(native-inputs
(list pkg-config
`(,glib "bin") ; glib-mkenums, etc.
- gobject-introspection))
+ gobject-introspection
+ python))
(arguments
(list
;; The Poppler test suite needs to be downloaded separately and contains