summaryrefslogtreecommitdiff
path: root/gnu/packages/protobuf.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2020-10-03 15:52:22 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2020-10-03 16:51:06 +0200
commite68ae709093b7b5ab4bcca9a96c48c2df73e7212 (patch)
tree2aeabc2f8c1f1a2973a3115a0eea938457fde87a /gnu/packages/protobuf.scm
parent2bfbe0787d1cc31ed6aebc7bbaec599312842622 (diff)
gnu: protobuf: Update to 1.3.3.
* gnu/packages/protobuf.scm (protobuf): Update to 1.3.3.
Diffstat (limited to 'gnu/packages/protobuf.scm')
-rw-r--r--gnu/packages/protobuf.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/protobuf.scm b/gnu/packages/protobuf.scm
index 4d7a64a3df..4e748e1f1d 100644
--- a/gnu/packages/protobuf.scm
+++ b/gnu/packages/protobuf.scm
@@ -162,7 +162,7 @@ internal RPC protocols and file formats.")
(define-public protobuf-c
(package
(name "protobuf-c")
- (version "1.3.2")
+ (version "1.3.3")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/protobuf-c/protobuf-c/"
@@ -170,7 +170,7 @@ internal RPC protocols and file formats.")
"/protobuf-c-" version ".tar.gz"))
(sha256
(base32
- "0x4ybd9rfd878p2imz0hb8zxfd7l60vbdw7cg84dnysr9kqm3wjk"))))
+ "0y3yaanq97si7iyld06p8w20m0shpj7sf4xwzbhhvijhxw36d592"))))
(build-system gnu-build-system)
(inputs `(("protobuf" ,protobuf)))
(native-inputs `(("pkg-config" ,pkg-config)))